v3.6 - fixes login if old Windows version used

Details of new versions as they are released

v3.6 - fixes login if old Windows version used

Postby Gavin » Sun Oct 12, 2014 12:25 am

v3.6.0.0 released 12th October 2014

- Alternative login option for users who can't load the login page. This problem was affecting some users in old versions of Windows (XP, for example).

Regards, Gavin
User avatar
Gavin
Site Admin
 
Posts: 3559
Joined: Wed Jan 23, 2013 9:11 pm
Location: United Kingdom

Re: v3.6 released - fixes login if old Windows version used

Postby Rav » Sun Oct 12, 2014 2:01 pm

Hi Gavin,

Firstly, thank you for developing such great software and having the ability to allow people to use it for free! However, since today`s update I cannot log on, either on the standard log in or the minimal log in. The link seems not to be heading to the correct destination. Can you have a look at please? Appreciated.
Rav
Rav
 
Posts: 3
Joined: Thu Mar 28, 2013 9:54 pm

Re: v3.6 released - fixes login if old Windows version used

Postby Gavin » Sun Oct 12, 2014 7:34 pm

Hi Rav,

Please send me an email message with a screenshot showing me the exact details of the error message or its appearance. Thank you.

Kind regards,

Gavin
User avatar
Gavin
Site Admin
 
Posts: 3559
Joined: Wed Jan 23, 2013 9:11 pm
Location: United Kingdom

Re: v3.6 released - fixes login if old Windows version used

Postby Somebody » Mon Oct 13, 2014 1:22 pm

I'm getting message box(no title) that says: Error, subscription history is null
Yesterday was fine but got this message today.

EDIT: Seems something is wrong with Betfair today and the problem is probably on their side.

EDIT 2: Betfair is okay and I can login normally again.
Somebody
 
Posts: 11
Joined: Thu Oct 02, 2014 10:44 am

Re: v3.6 released - fixes login if old Windows version used

Postby Gavin » Tue Oct 14, 2014 2:18 pm

Hi Somebody,

Yes, Betfair were having major problems yesterday, as admitted by them on twitter:

https://twitter.com/betfairCS

Those problems were affecting everybody and would explain the problems that you experienced yesterday.

The site looks to be running normally now today.

Thanks for posting and for providing updates to your initial message.

Kind regards,

Gavin
User avatar
Gavin
Site Admin
 
Posts: 3559
Joined: Wed Jan 23, 2013 9:11 pm
Location: United Kingdom


Return to Version History

Who is online

Users browsing this forum: No registered users and 0 guests

cron