v6.8 - end of support for Windows XP

Details of new versions as they are released

v6.8 - end of support for Windows XP

Postby Gavin » Wed Feb 13, 2019 10:51 pm

New version 6.8.0.0 was released today.

- Cymatic has now ended compatibility with Windows XP, because Windows XP does not support recent security protocols.

- This new version of Cymatic now ensures compatibility with the TLS 1.2 security protocol.
From 19th February, the only protocol for securing communication with Betfair's servers and web browsers will be TLS 1.2. Older versions (TLS.1.0, TLS.1.1 or SSLv3) will no longer work.

- Also now uses Microsoft Framework 4.5.2, instead of 4.0, in order to support the TLS 1.2 security protocol. The Microsoft .NET Framework 4.5.2 is not compatible with Windows XP.

Kind regards,

Gavin
User avatar
Gavin
Site Admin
 
Posts: 3287
Joined: Wed Jan 23, 2013 9:11 pm
Location: United Kingdom

Return to Version History

Who is online

Users browsing this forum: No registered users and 0 guests

cron